Im Januar haben wir bereits darauf hingewiesen, dass Firebird den Support für Firebird Version 1.5 einstellen wird. Im Zuge dessen kündigten wir für die AMS.4 Version 6.0 die Umstellung des AMS.4 auf Firebird 2.5 an.

Vor wenigen Tagen vermeldete Firebird nun die Einstellung des Supports für die Firebird Version 2.0.x. Vor diesem Hintergrund möchten wir Sie nun noch einmal auf unseren Artikel vom Januar verweisen. Bitte nehmen Sie in der nächsten Zeit das entsprechende Update auf eine aktuelle Version (zum Beispiel 2.5.1) vor.

Weitere Detailinformationen finden Sie überdies in den folgenden Support-Dokumenten: