Update 13.01.17:
Für AMS.4 steht nun ein Programmupdate zur Korrektur für Sie zur Verfügung.
Ein Update für ams.5 sowie ia.2 wird auf Anfrage für Sie freigeschaltet.
Die Aktualisierung können Sie jeweils über die Updatefunktion installieren.

Sehr geehrte Kunden,

aktuell erreichen uns vermehrt Meldungen, die von einer auftretenden Fehlermeldung bei aktivierter Dokumentenvorschau sowohl in AMS.4, ams.5 und ia.2 berichten.
Der Fehler betrifft ausschließlich Systeme mit installiertem Adobe Reader DC (aktuellste Version) und kann unter folgenden Szenarien auftreten:

Bei aktivierter Vorschau an den genannten Stellen tritt ggf. die Fehlermeldung „Probleme mit Adobe Acrobat/Reader. Wird das Programm ausgeführt, schließen und öffnen Sie es erneut. (523:523)“ auf oder das PDF öffnet sich nicht, die Vorschau bleibt leer.

2017-01-12 10_41_23-Adobe PDF-Dokument

Um das Problem kurzfristig zu umgehen, können Sie folgende Lösungsansätze verfolgen:

2017-01-12 10_42_31-

2017-01-12 10_43_01-Voreinstellungen

assfinet wird sobald wie möglich ein Programmupdate für Sie bereitstellen, das die Problematik dauerhaft beseitigt. Sie erhalten eine Meldung, sobald die Aktualisierung zur Verfügung steht.